<!DOCTYPE html><html class="no-js fallback-fonts" lang="en-US"><head><meta http-equiv="X-UA-Compatible" content="IE=11; IE=10; IE=9; IE=8; IE=EDGE" /><meta charset="utf-8" /><script>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</script><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script defer src="//cdn.adsafeprotected.com/iasPET.1.js"></script><script>
				!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
				apstag.init({
					pubID: '3076',
					adServer: 'googletag',
					bidTimeout: 1e3
				});
				</script><script defer id="indexExchange" src="//js-sec.indexww.com/ht/p/183957-274199342492507.js"></script><script type="text/javascript">
		 (function () {
			 if (window.isScrollActive) {
				 return;
			 }
 			window._taboola = window._taboola || [];
			window._taboola.push({
			article: 'auto'
			});
			!function (e, f, u, i, o, r) {
				if (!document.getElementById(i)){
					e.async = 1;
					e.src = u;
					e.id = i;
					e.onload = o;
					e.onerror = r;
					f.parentNode.insertBefore(e, f);
				}
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/gomedianetwork/loader.js',
			'tb_loader_script',
			function() {
				window._taboola.checkTaboolaLoaded = function() {
					return true;
				}
			},
			function() {
				window._taboola.checkTaboolaLoaded = function() {
					return false;
				}
			});
			if (window.performance && typeof window.performance.mark == 'function')
				{window.performance.mark('tbl_ic');}
 		})();
		</script><style class="js_gmg-skins">.blog-group-deadspin a, .blog-group-deadspin a:hover, .blog-group-deadspin a:focus, .blog-group-deadspin	.sitecolored, .blog-group-deadspin .sitecolored a {color: #247B72;}.blog-group-deadspin .sitecolored-fill {fill: #247B72;}.blog-group-deadspin	.sitecolored-border {border-color: #247B72;}.blog-group-deadspin	.welcome-wrapper.sitecolored-border:before {border-left-color: #247B72!important;}.blog-group-deadspin	.sitecolored-background, .blog-group-deadspin	.reply__byline--member {background-color: #247B72 !important;}.sitecolored-background-hover:hover, .sitecolored-background-hover:hover a {background-color: #18544d !important;}.sitecolored--hover:hover, .sitecolored--hover:hover a {color: #18544d;}.tbl-site-color {color: #247B72 !important;}.u-sitecolored .svg-icon:not(.svg-star):not(.svg-chevron):not(.svg-zoom-in) {fill: #247B72;}.u-sitecolored .svg-icon.svg-star, .u-sitecolored .svg-icon.svg-chevron, .u-sitecolored .svg-icon.svg-zoom-in {stroke: #247B72;}.u-sitecolored--hover:hover .svg-icon:not(.svg-star):not(.svg-chevron):not(.svg-zoom-in) {fill: #18544d;}.u-sitecolored--hover:hover .svg-icon.svg-star, .u-sitecolored--hover:hover .svg-icon.svg-chevron, .u-sitecolored--hover:hover .svg-icon.svg-zoom-in {stroke: #18544d;}.reply.anchor:before {background-color: #247B72;}.liveblog-wrapper .update-badge, ul.reply-filters--liveblog .active.reply-filter--updates a:after, ul.reply-filters--liveblog .active.reply-filter--replies a:after {background-color: #247B72 !important;}</style><style type="text/css" rel="stylesheet">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</style><script>window._K_MSGS = []; window._K_MSG_L = function (e) {_K_MSGS.push(e);}; window.addEventListener('message', window._K_MSG_L);</script><link rel="preload" href="//x.kinja-static.com/assets/stylesheets/blog-b97b698efcb7b8dbf507d993dc4eeeeb.css" as="style" onload="this.rel='stylesheet'"><link rel="preload" href="//x.kinja-static.com/assets/stylesheets/insets-3a664f3a0b2ca40b0003bc76798d7865.css" as="style" onload="this.rel='stylesheet'"><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&newFollows=true" defer></script><meta name="dynamic-stylesheet" id="editor-css-url" content="//x.kinja-static.com/assets/stylesheets/editor-ebe6a537f1ab88a838c30ae6941c5296.css"><meta name="google-site-verification" content="P13oAn8o8LB6FVCJWKsHWXvxfbR-SJrmvox6EgULpUs" /><meta name='ir-site-verification-token' value='-1270174611' /><!-- IE Fix for HTML5 Tags --><!--[if lte IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><!-- Set the viewport width to device width for mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0" /><meta name="ROBOTS" content="INDEX, FOLLOW" /><title>Why Your Children&#39;s Television Program Sucks: The Garfield Show</title><!-- favicon/touch icons & browser color --><link rel="shortcut icon" href="https://i.kinja-img.com/gawker-media/image/upload/s--acCGVvZh--/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/yhazs0ohc1npadcnqufd.png" /><link rel="apple-touch-icon" href="https://i.kinja-img.com/gawker-media/image/upload/s--yx3fPHpS--/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/yhazs0ohc1npadcnqufd.png" /><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/s--acCGVvZh--/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/yhazs0ohc1npadcnqufd.png" /><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/s--yx3fPHpS--/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/yhazs0ohc1npadcnqufd.png" /><link rel="dns-prefetch" href="//kinja.com" /><link rel="dns-prefetch" href="//i.kinja-img.com" /><link rel="dns-prefetch" href="//x.kinja-static.com" /><link rel="dns-prefetch" href="//f.kinja-static.com" /><link rel="dns-prefetch" href="//www.googletagservices.com" /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net" /><link rel="dns-prefetch" href="//stats.g.doubleclick.net" /><link rel="dns-prefetch" href="//c.amazon-adsystem.com" /><link rel="dns-prefetch" href="//aax.amazon-adsystem.com" /><link rel="dns-prefetch" href="//beacon.krxd.net" /><link rel="dns-prefetch" href="//js-agent.newrelic.com" /><link rel="preconnect" href="https://i.kinja-img.com" /><link rel="preconnect" href="//x.kinja-static.com" /><link rel="preconnect" href="//f.kinja-static.com" crossorigin /><!-- rss --><link rel="alternate" type="application/rss+xml" title="The Concourse - All stories" href="https://theconcourse.deadspin.com/rss" /><!-- Open Graph/Facebook headers --><meta name="keywords" content="dadspin, drew magary, balls deep, Garfield, Odie, The Nermal Meta-Tag, The Concourse" /><meta name="news_keywords" content="dadspin, drew magary, balls deep, Garfield, Odie, The Nermal Meta-Tag, The Concourse" /><meta name="twitter:url" content="https://theconcourse.deadspin.com/why-your-childrens-television-program-sucks-the-garfie-1833977668" /><link rel="canonical" href="https://theconcourse.deadspin.com/why-your-childrens-television-program-sucks-the-garfie-1833977668" /><meta property="og:title" content="Why Your Children&#39;s Television Program Sucks: The Garfield Show" /><meta property="og:type" content="article" /><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/s--wpmlyAlI--/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/w0o5zndaxcphoneypzkw.png" /><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/s--wpmlyAlI--/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/w0o5zndaxcphoneypzkw.png" /><meta name="author" content="Drew Magary" /><meta property="og:url" content="https://theconcourse.deadspin.com/why-your-childrens-television-program-sucks-the-garfie-1833977668" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@deadspin"><meta name="twitter:title" content="Why Your Children&#39;s Television Program Sucks: The Garfield Show"><meta property="og:description" content="A look at the awful children’s programming you’re forced to endure before you can finally kick the kids out of the TV room to watch sports for eight hours. Image by Jim Cooke.
" /><meta name="description" content="A look at the awful children’s programming you’re forced to endure before you can finally kick the kids out of the TV room to watch sports for eight hours. Image by Jim Cooke.
" /><meta name="twitter:description" content="A look at the awful children’s programming you’re forced to endure before you can finally kick the kids out of the TV room to watch sports for eight hours. Image by Jim Cooke.
" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="The Concourse" /><meta property="fb:app_id" content="36368793975"/><script>window.gaExperimentId = 'p-_hT0FQQo2yRiwb8_VmIw';window.gaVariation = '1';</script><link rel="amphtml" href="https://theconcourse.deadspin.com/why-your-childrens-television-program-sucks-the-garfie-1833977668/amp"></head><body class="theconcourse blog-group-deadspin blog-recirc-group-fmgNonSatire custom-skin permalink en-US f_add_taboola_on f_add_taboola_amp_on f_add_taboola_feat_n_video_on f_ads_a9_timeout_on f_adx_permalink_text_on f_amazon_aps_tag_on f_amazon_georedirect_on f_amp_comments_on f_amp_fs_on f_amp_liveblog_on f_amp_mcp_on f_analyticstracking_on f_autoplay_permalink_video_test_on f_avclub_legacy_login_on f_bucketcookies_on f_bulbs_ias_on f_bulbs_permalink_mobile_in_post_on f_chartbeat_video_on f_comment_sorting_on f_comment_sorting_b_on f_commerce_inset_small_c_on f_compact_card_with_excerpt_on f_curation_tert_children_on f_curation_tert_children_ad_mobile_on f_desktop_permalink_outstream_on f_dfp_campaign_type_on f_dfp_desktop_three_on f_dfp_display_date_filters_on f_dfp_lineitem_actions_on f_dfp_lineitem_opts_on f_digitrust_on f_disable_author_blog_resolvers_in_core_on f_donotcrawl_on f_editor_save_screen_update_on f_enable_experiments_on f_experimental_scores_on f_fun_errorpages_on f_fusion_kinja_subdomain_on f_header_v2_on f_header_v2_special_section_on f_hide_ellipsis_on f_homepage_player_click_out_to_videos_on f_homepage_video_playlist_on f_img_f_auto_on f_index_wrapper_on f_infinite_promotion_on f_infinite_scroll_on f_kinja3_cards_stc_on f_kinja_3_curation_on f_kinja_3_equals_on f_kinja_mcp_uploader_on f_lazy_ad_threshold_200_on f_lightbox_newsletter_script_on f_magma_server_sidebar_on f_manage_nav_external_urls_on f_manage_nav_verticals_on f_manual_properties_override_on f_meta_first_on f_mobile_homepage_ad_frequency_b_on f_mobile_jw_permalink_outstream_on f_mobile_videod_first_slot_on f_mobilead_two_nodes_on f_more_stories_tracking_on f_multiple_client_ids_on f_native_stream_magma_rendered_on f_new_linkpreview_css_on f_new_permalink_a_on f_new_permalink_b_on f_new_permalink_b_featured_on f_new_permalink_b_short_on f_new_story_page_boilerplates_on f_newmodalstyles_on f_newsvgpath_on f_no_freshcontent_js_beacon_on f_outstream_ad_volume_controls_on f_pause_hidden_video_on f_permalink_paragraph_ads_on f_piano_prod_on f_post_versioning_on f_preroll_html_on f_promoted_cleanup_on f_pure_save_button_on f_react_footer_on f_recentvideo_carousel_on f_recentvideo_multiple_on f_removemobileleaderboard_on f_reviewbox_alignment_full_bleed_on f_salesforce_multiple_lists_on f_samba_for_simplereach_on f_scroll_vendor_on f_share_tools_on f_share_tools_footer_on f_simplereach_expanded_on f_skimlinks_with_xcust_on f_smartcrop_on f_specialsection_boilerplate_on f_splice_editor_on f_sticky_top_4_on f_store_already_seen_videos_on f_storify_placeholder_on f_storytype_boilerplate_on f_teads_outstream_on f_toggle_vertical_distribution_on f_tradedesk_pixel_on f_truncated_video_ad_insertion_on f_user_button_v2_on f_video_preroll_flag_on f_videoad_after_second_on pe_newlayout" data-timezone-offset="-14400000"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow"	style="display: none;"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top" data-ad-unit="SPLASHY_TOP" data-targeting='{"pos":"splashytop"}' ></div></div><div class="success-messages" id="js_success-box-container"></div><!--  md5!  --><div class="navwrap--outer js-navwrap--outer navwrap--permalink navwrap-mobile--networknav navwrap-headerv2"><nav class="js_global-nav-wrap js_top-nav global-nav global-nav--desktop notransition shown global-nav--permalink"><div class="topnav hide-for-medium-down topnav__is-vertical"><div class="networknav js_networknav"><div><ul class="networknav__sitelist"><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1636027099" data-blog-group="avclub" data-blog-domain="//avclub.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/avclub.com', {metric20: 1});" href="//avclub.com">The A.V. Club</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="11" data-blog-group="deadspin" data-blog-domain="//deadspin.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/deadspin.com', {metric20: 1});" href="//deadspin.com">Deadspin</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="4" data-blog-group="gizmodo" data-blog-domain="//gizmodo.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/gizmodo.com', {metric20: 1});" href="//gizmodo.com">Gizmodo</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="12" data-blog-group="jalopnik" data-blog-domain="//jalopnik.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/jalopnik.com', {metric20: 1});" href="//jalopnik.com">Jalopnik</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="39" data-blog-group="jezebel" data-blog-domain="//jezebel.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/jezebel.com', {metric20: 1});" href="//jezebel.com">Jezebel</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="9" data-blog-group="kotaku" data-blog-domain="//kotaku.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/kotaku.com', {metric20: 1});" href="//kotaku.com">Kotaku</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="17" data-blog-group="lifehacker" data-blog-domain="//lifehacker.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/lifehacker.com', {metric20: 1});" href="//lifehacker.com">Lifehacker</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1635895473" data-blog-group="splinter" data-blog-domain="//splinternews.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/splinternews.com', {metric20: 1});" href="//splinternews.com">Splinter</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1636140418" data-blog-group="thetakeout" data-blog-domain="//thetakeout.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/thetakeout.com', {metric20: 1});" href="//thetakeout.com">The Takeout</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1635821517" data-blog-group="theroot" data-blog-domain="//theroot.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/theroot.com', {metric20: 1});" href="//theroot.com">The Root</a></li><li class="js_hovernav__trigger networknav--is-satire"data-blog-id="1636079510" data-blog-group="theonion" data-blog-domain="//theonion.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/theonion.com', {metric20: 1});" href="//theonion.com">The Onion</a></li><li class="js_hovernav__trigger networknav--is-satire"data-blog-id="1636577167" data-blog-group="clickhole" data-blog-domain="//clickhole.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/clickhole.com', {metric20: 1});" href="//clickhole.com">Clickhole</a></li><li class="js_hovernav__trigger networknav--is-partner"data-blog-id="1458353822" data-blog-group="theinventory" data-blog-domain="//theinventory.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/theinventory.com', {metric20: 1});" href="//theinventory.com">The Inventory</a></li></ul></div><div class="networknav__usertools"><span class="networknav__notificationButton"></span><div class="networknav__userButton"></div></div></div></div><div id="header-v2" ><div class="title">null</div></div><div class="proxima f-dropdown nav-dropdown content user-menu user-menu--mobile" id="js_usermenu--dropdown" data-dropdown-content></div></nav></div><div class="mezzanine"><div id="ad-970x90-container" class="js_ad-top ad-wide ad-top show-for-xlarge-up"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner" data-ad-unit="TOP_BANNER" data-targeting='{"pos":"top"}' ></div><div id="taboola-top-banner-abp" class="row show-for-xlarge-up"></div></div></div><div class="page js_page"><section class="main"><div class="main__content js_main__content"><div id="false"></div><div id="fb-root"></div><svg id="deadspin-svg" class="hide"><symbol id="deadspin-svgid"><path d="M241.564 31.915c-.22.03-.732.085-1.417.085-1.536 0-4.372-.3-6.095-2.3-1.338-1.555-1.792-3.857-1.35-6.844 1.106-7.474 1.56-10.383 1.73-11.45l.075-.516h10.235l-3.178 21.025zm-18.81.034h-9.673l3.017-21.06h9.704l-3.045 21.06zm-6.637-22.332V.13h20.535c3.014 0 5.252.884 6.652 2.624 1.788 2.223 1.79 5.254 1.632 6.864h-28.82zm-8.12 22.31c-.186.022-.676.072-1.337.072-1.57 0-4.455-.295-6.16-2.265-1.222-1.414-1.65-3.46-1.272-6.083 1.282-8.91 1.746-12.265 1.827-12.86h5.054l-.047-.027h5.108l-3.173 21.162zm3.365-22.435h-5.273c-1.976 0-3.232-.88-3.668-1.467-2.157-2.91-1.515-7.34-1.4-8.02h11.762l-1.422 9.487zm-41.382.16l1.136-9.488h18.52c2.492 0 4.553.948 5.962 2.74 1.258 1.603 1.95 3.835 1.95 6.287 0 .153-.003.307-.008.46h-27.56zm17.025 11.343h-8.502l-.055.603c-.04.44-.13 1.264-.33 2.687-1.303 7.496-9.832 7.713-10.8 7.713h-.012l2.522-21.075h27.607c-.664 5.153-4.27 10.07-10.43 10.07zm-26.8-10.863h-21.802v-.01C138.768.477 148.313.015 148.718 0h18.603c-.043 6.775-4.097 9.238-7.114 10.133zm3.586 11.494l-.004.12C162.844 31.506 153.723 32 151.903 32c-.25 0-.413-.007-.466-.01l-.04-.002h-15.953c.05-6.722 4.54-9.15 7.754-10.026h11.694V20.69h-10.266l-.444-.194c-2.5-1.087-5.513-3.55-5.768-9.084h20.147l.487.228c2.516 1.18 5.382 3.87 4.744 9.987zm-32.375 1.434c-.057.347-1.57 8.94-10.176 8.94h-18.576c.005 0-.506-.026-.83-.42-.244-.292-.324-.697-.246-1.237.2-1.384 1.752-13.186 2.476-18.7h10.734L113.194 22.2h8.202l1.59-10.558h9.913l-1.485 11.42zm-27.27-12.745V.75h20.585c3.044 0 5.306.884 6.723 2.63 1.87 2.3 1.783 5.504 1.63 6.935h-28.937zm-34.392-.294C70.64.947 80.14.328 80.563.306h8.34c3.7 0 6.407 1.037 8.05 3.082 1.762 2.193 1.89 4.99 1.777 6.634H69.753zm28.805 1.343l-.007.034-1.043 10.423C97.462 22.232 96.293 32 87.31 32c-.417 0-.85-.022-1.29-.065l1.413-10.584H68.147l1.533-9.928v-.05c0-.038.003-.073.003-.11h28.894c-.007.042-.015.077-.02.1zm-22.09 20.623h-9.962l1.45-9.393h9.705l-1.192 9.393zm-32.478-11v1.272h11.472l.25.09c1.442.512 2.608 1.276 3.467 2.268 1.397 1.614 1.936 3.805 1.603 6.513-.084.5-.91.87-2.007.87l-17.97-.003c-.32-.04-2.755-.422-4.472-2.69-1.544-2.04-2.01-4.952-1.385-8.657.757-5.233 1.486-9.108 1.593-9.665h24.065l2.326.01c.06.022.178.085.283.242.21.317.244.847.1 1.535-.14.667-1.522 6.472-7.237 8.214H43.99zm16.5-11.354H36.56V.136H65.71c-.037 5.52-2.81 8.203-5.22 9.496zm-29.247 1.08H2.57V.46h20.454c2.998 0 5.232.877 6.642 2.608 2.247 2.757 1.712 6.83 1.577 7.647zm-1.578 12.265C29.653 23.05 28.108 32 19.555 32H1.095c.006 0-.496-.026-.818-.416-.243-.29-.326-.714-.25-1.257.194-1.348 1.625-12.404 2.38-18.25h10.65l-1.5 10.033h8.155L21.2 12.078h9.86l-1.395 10.9z" fill="#249D9D" fill-rule="evenodd"/></symbol></svg><svg id="deadspin-white-svg" class="hide"><symbol id="deadspin-white-svgid"><path d="M241.564 31.915c-.22.03-.732.085-1.417.085-1.536 0-4.372-.3-6.095-2.3-1.338-1.555-1.792-3.857-1.35-6.844 1.106-7.474 1.56-10.383 1.73-11.45l.075-.516h10.235l-3.178 21.025zm-18.81.034h-9.673l3.017-21.06h9.704l-3.045 21.06zm-6.637-22.332V.13h20.535c3.014 0 5.252.884 6.652 2.624 1.788 2.223 1.79 5.254 1.632 6.864h-28.82zm-8.12 22.31c-.186.022-.676.072-1.337.072-1.57 0-4.455-.295-6.16-2.265-1.222-1.414-1.65-3.46-1.272-6.083 1.282-8.91 1.746-12.265 1.827-12.86h5.054l-.047-.027h5.108l-3.173 21.162zm3.365-22.435h-5.273c-1.976 0-3.232-.88-3.668-1.467-2.157-2.91-1.515-7.34-1.4-8.02h11.762l-1.422 9.487zm-41.382.16l1.136-9.488h18.52c2.492 0 4.553.948 5.962 2.74 1.258 1.603 1.95 3.835 1.95 6.287 0 .153-.003.307-.008.46h-27.56zm17.025 11.343h-8.502l-.055.603c-.04.44-.13 1.264-.33 2.687-1.303 7.496-9.832 7.713-10.8 7.713h-.012l2.522-21.075h27.607c-.664 5.153-4.27 10.07-10.43 10.07zm-26.8-10.863h-21.802v-.01C138.768.477 148.313.015 148.718 0h18.603c-.043 6.775-4.097 9.238-7.114 10.133zm3.586 11.494l-.004.12C162.844 31.506 153.723 32 151.903 32c-.25 0-.413-.007-.466-.01l-.04-.002h-15.953c.05-6.722 4.54-9.15 7.754-10.026h11.694V20.69h-10.266l-.444-.194c-2.5-1.087-5.513-3.55-5.768-9.084h20.147l.487.228c2.516 1.18 5.382 3.87 4.744 9.987zm-32.375 1.434c-.057.347-1.57 8.94-10.176 8.94h-18.576c.005 0-.506-.026-.83-.42-.244-.292-.324-.697-.246-1.237.2-1.384 1.752-13.186 2.476-18.7h10.734L113.194 22.2h8.202l1.59-10.558h9.913l-1.485 11.42zm-27.27-12.745V.75h20.585c3.044 0 5.306.884 6.723 2.63 1.87 2.3 1.783 5.504 1.63 6.935h-28.937zm-34.392-.294C70.64.947 80.14.328 80.563.306h8.34c3.7 0 6.407 1.037 8.05 3.082 1.762 2.193 1.89 4.99 1.777 6.634H69.753zm28.805 1.343l-.007.034-1.043 10.423C97.462 22.232 96.293 32 87.31 32c-.417 0-.85-.022-1.29-.065l1.413-10.584H68.147l1.533-9.928v-.05c0-.038.003-.073.003-.11h28.894c-.007.042-.015.077-.02.1zm-22.09 20.623h-9.962l1.45-9.393h9.705l-1.192 9.393zm-32.478-11v1.272h11.472l.25.09c1.442.512 2.608 1.276 3.467 2.268 1.397 1.614 1.936 3.805 1.603 6.513-.084.5-.91.87-2.007.87l-17.97-.003c-.32-.04-2.755-.422-4.472-2.69-1.544-2.04-2.01-4.952-1.385-8.657.757-5.233 1.486-9.108 1.593-9.665h24.065l2.326.01c.06.022.178.085.283.242.21.317.244.847.1 1.535-.14.667-1.522 6.472-7.237 8.214H43.99zm16.5-11.354H36.56V.136H65.71c-.037 5.52-2.81 8.203-5.22 9.496zm-29.247 1.08H2.57V.46h20.454c2.998 0 5.232.877 6.642 2.608 2.247 2.757 1.712 6.83 1.577 7.647zm-1.578 12.265C29.653 23.05 28.108 32 19.555 32H1.095c.006 0-.496-.026-.818-.416-.243-.29-.326-.714-.25-1.257.194-1.348 1.625-12.404 2.38-18.25h10.65l-1.5 10.033h8.155L21.2 12.078h9.86l-1.395 10.9z" fill="#FFF" fill-rule="evenodd"/></symbol></svg><section class="branch-wrapper"><div id="editorplaceholder" class="editorplaceholder"></div><div class="post-wrapper js_post-wrapper "  ><article class="post js_post_item status-published post-item-permalink commented js_amazon_module" data-id="1833977668" id="post_1833977668" data-model="%7B%22id%22%3A1833977668%2C%22isBlip%22%3Afalse%2C%22authorId%22%3A%225756194420839655003%22%2C%22authorIds%22%3A%5B%225756194420839655003%22%5D%2C%22defaultBlogId%22%3A1545464977%2C%22contentType%22%3A%22Media%22%2C%22parentId%22%3Anull%2C%22parentAuthorId%22%3Anull%2C%22starterId%22%3A1833977668%2C%22status%22%3A%22PUBLISHED%22%2C%22properties%22%3A%22%7B%5C%22sharingMainImageSetInDistTools%5C%22%3Atrue%2C%5C%22dropCapEnabled%5C%22%3Afalse%2C%5C%22autoRepostDisabled%5C%22%3Afalse%2C%5C%22impactHeader%5C%22%3A%7B%7D%7D%22%2C%22permalink%22%3A%7B%22permalink%22%3A%22https%3A%2F%2Ftheconcourse.deadspin.com%2Fwhy-your-childrens-television-program-sucks-the-garfie-1833977668%22%2C%22permalinkHost%22%3A%22https%3A%2F%2Ftheconcourse.deadspin.com%22%2C%22permalinkPath%22%3A%22%2Fwhy-your-childrens-television-program-sucks-the-garfie-1833977668%22%7D%2C%22permalinkRedirect%22%3Anull%7D"><div class="post__content-wrapper"><header><div class="storytype-label-wrapper storytype-label-wrapper--medium-margin"><a href="https://deadspin.com/c/dadspin" class="storytype-label js_storytype-type storytype-label--breadcrumbs " onclick="window.ga('send', 'event', 'Permalink meta', 'Story type click', 'https:https:\/\/deadspin.com\/c\/dadspin');">Dadspin</a><svg class="svg-icon svg-double-chevron-right" aria-label="Double chevron (right) icon"><use xlink:href="#iconset-double-chevron-right" /></svg><a href="https://deadspin.com/c/dadspin/why-your-childrens-television-program-sucks" class="storytype-label js_category storytype-label--breadcrumbs  " onclick="window.ga('send', 'event', 'Permalink meta', 'Category click', 'https:https:\/\/deadspin.com\/c\/dadspin/why-your-childrens-television-program-sucks');">Why Your Children&#39;s Television Program Sucks</a></div><header class=""><h1 class="headline hover-highlight entry-title js_entry-title"><a href="https://theconcourse.deadspin.com/why-your-childrens-television-program-sucks-the-garfie-1833977668" data-id="" onClick="window.ga('send', 'event', 'Permalink page click', 'Permalink page click - post header', 'standard');">Why Your Children&#39;s Television Program Sucks: <i>The Garfield Show</i></a></h1></header><div class="meta--pe "><div class="meta__left"><div class="meta__container "><div class="meta__avatar js_meta-byline"><a href="//kinja.com/drewmagary" class="avatar__link"><img class="avatar__img" src="https://i.kinja-img.com/gawker-media/image/upload/s--OwM3P-13--/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/18jelhotfmp3pjpg.jpg" /></a></div><div class="meta__byline js_meta-byline author "><a href="//kinja.com/drewmagary">Drew Magary</a></div><time class="meta__time updated" datetime="2019-06-17T11:44:00-04:00"><a onclick="" href="https://theconcourse.deadspin.com/why-your-childrens-television-program-sucks-the-garfie-1833977668" class="js_entry-link js_publish_time" target="_self" title="6/17/19 11:44am" >Monday 11:44am</a></time><div class="post-tags-container f-dropdown-ct"><a href="//theconcourse.deadspin.com/tag/dadspin" class="first-tag show-for-medium-up" data-urlname="dadspin" data-dropdown="taglist-1833977668" data-options="is_hover:true;autoalign:true;" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'First tag click');">Filed to: <span>dadspin</span><svg class="svg-icon svg-chevron chevron--bottom" aria-label="Chevron (bottom) icon"><use xlink:href="#iconset-chevron-bottom" /></svg></a><a href="//theconcourse.deadspin.com/tag/dadspin" class="first-tag show-for-small-only" data-urlname="dadspin" data-dropdown="taglist-1833977668"  onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'First tag click');">Filed to: <span>dadspin</span><svg class="svg-icon svg-chevron chevron--bottom" aria-label="Chevron (bottom) icon"><use xlink:href="#iconset-chevron-bottom" /></svg></a><div id="taglist-1833977668" class="post-taglist tiny f-dropdown text-upper" data-dropdown-content><div><ul><li class="hide-for-large-up"><a href="//theconcourse.deadspin.com/tag/dadspin" data-urlname="dadspin" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">dadspin</a></li><li ><a href="//theconcourse.deadspin.com/tag/drew-magary" data-urlname="drew-magary" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">drew magary</a></li><li ><a href="//theconcourse.deadspin.com/tag/balls-deep" data-urlname="balls-deep" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">balls deep</a></li><li ><a href="//theconcourse.deadspin.com/tag/garfield" data-urlname="garfield" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">Garfield</a></li><li ><a href="//theconcourse.deadspin.com/tag/odie" data-urlname="odie" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">Odie</a></li><li ><a href="//theconcourse.deadspin.com/tag/the-nermal-meta-tag" data-urlname="the-nermal-meta-tag" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">The Nermal Meta-Tag</a></li></ul></div></div></div></div></div><div class="meta__right"><div class="meta__toolbars"><div class="meta-toolbar"><div class="meta__data view-count-container"></div><a class="meta__data meta__data--comment js_meta__data--comment" href="https://theconcourse.deadspin.com/why-your-childrens-television-program-sucks-the-garfie-1833977668#replies" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Permalink meta&#39;, &#39;Comment count click&#39;)"><svg class="svg-icon giant stroked svg-bubble--giant" aria-label="Comment giant icon"><use xlink:href="#iconset-bubble--giant" /></svg><span class='text'>321</span></a><a href="#" class="meta__data meta__data--recommend js_like icon--svg u-darkened--onhover js_like_icon" title="Save this article for later" data-likecount="1" data-analytics-target="starterTop"><svg class="svg-icon giant stroked svg-bookmark--giant" aria-label="Bookmark giant icon"><use xlink:href="#iconset-bookmark--giant" /></svg><span class="js_like_count text">1</span></a></div><div class="share-toolbar"><div class="js_share_tools_meta"></div></div></div><div class="hide meta__tools js_meta-tools post-dropdown-ct js_post-dropdown-ct"><ul id="dropdown-1833977668" class="f-dropdown proxima js_post-dropdown js_follow-controls js_user-follow-controls whitelisted-links" data-postid="1833977668" data-starterid="1833977668" data-authorid="5756194420839655003" data-sourceblogid="1545464977" data-dropdown-content><li class="js_edit-post hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-write" aria-label="Write (default) icon"><use xlink:href="#iconset-write" /></svg>Edit</a></li><li class="js_embiggen embiggen-post hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon icon-embiggen" aria-label="Embiggen icon"><use xlink:href="#iconset-embiggen" /></svg>Embiggen</a></li><li class="js_send_to_editor hover-icon hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-mail" aria-label="Mail icon"><use xlink:href="#iconset-mail" /></svg>Send to Editors</a></li><li class="js_promote hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended" onclick="window.ga('send', 'event', 'Permalink meta', 'Drop down - Promote post click', 'https:\/\/theconcourse.deadspin.com\/why-your-childrens-television-program-sucks-the-garfie-1833977668');"><svg class="svg-icon svg-icon--filled svg-star-circle" aria-label="Star (circle) icon"><use xlink:href="#iconset-star-circle" /></svg>Promote</a></li><li class="js_kinja-share-block readonly-hide"><a class="js_kinja-share hover-icon icon--svg u-darkened--onhover u-prepended" href="#" rel="nofollow"><svg class="svg-icon svg-external-link" aria-label="External link icon"><use xlink:href="#iconset-external-link" /></svg>Share to Kinja</a></li><li class="js_toggle-qa hover-icon readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended" onclick="window.ga('send', 'event', 'Permalink meta', 'Drop down - Toggle conversation tools click', &#39;https:\/\/theconcourse.deadspin.com\/why-your-childrens-television-program-sucks-the-garfie-1833977668&#39;);"><svg class="svg-icon svg-bubble" aria-label="Comment (default) icon"><use xlink:href="#iconset-bubble" /></svg>Toggle Conversation tools</a></li><li class="js_go-to-permalink"><a class="hover-icon icon--svg u-darkened--onhover u-prepended" href="https://theconcourse.deadspin.com/why-your-childrens-television-program-sucks-the-garfie-1833977668" target="_top"><svg class="svg-icon svg-link" aria-label="Link icon"><use xlink:href="#iconset-link" /></svg>Go to permalink</a></li></ul><a href="#" target="_self" class="post-dropdown-trigger js_post-menu-toggler icon--svg u-darkened--onhover" data-dropdown="dropdown-1833977668"><svg class="svg-icon giant stroked svg-tools--giant" aria-label="Tools giant icon"><use xlink:href="#iconset-tools--giant" /></svg></a></div></div></div></header></div><div class="post__content-wrapper"><div class="post-content entry-content js_entry-content "><div class="js_share_tools_side share-toolbar-sticky"></div><figure class="js_marquee-assetfigure align--bleed"><div class="img-wrapper lazy-image "style="max-width:3200px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 56.3%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--IbNw14Nk--/c_fit,f_auto,fl_progressive,q_80,w_636/w0o5zndaxcphoneypzkw.png, https://i.kinja-img.com/gawker-media/image/upload/s--u7UndSA4--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/w0o5zndaxcphoneypzkw.png 2x, https://i.kinja-img.com/gawker-media/image/upload/s--lUazRDFb--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/w0o5zndaxcphoneypzkw.png 3x"media="--small" /><source media="--xlarge" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--3ga2MAKv--/c_scale,f_auto,fl_progressive,q_80,w_800/w0o5zndaxcphoneypzkw.png, https://i.kinja-img.com/gawker-media/image/upload/s--8pTJeKNS--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/w0o5zndaxcphoneypzkw.png 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Mz3Wl2el--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/w0o5zndaxcphoneypzkw.png 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--3ga2MAKv--/c_scale,f_auto,fl_progressive,q_80,w_800/w0o5zndaxcphoneypzkw.png, https://i.kinja-img.com/gawker-media/image/upload/s--8pTJeKNS--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/w0o5zndaxcphoneypzkw.png 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Mz3Wl2el--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/w0o5zndaxcphoneypzkw.png 3x" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--3ga2MAKv--/c_scale,f_auto,fl_progressive,q_80,w_800/w0o5zndaxcphoneypzkw.png" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--3ga2MAKv--/c_scale,f_auto,fl_progressive,q_80,w_800/w0o5zndaxcphoneypzkw.png 2x, https://i.kinja-img.com/gawker-media/image/upload/s--3ga2MAKv--/c_scale,f_auto,fl_progressive,q_80,w_800/w0o5zndaxcphoneypzkw.png 3x" data-width="3200" data-chomp-id="w0o5zndaxcphoneypzkw" data-format="png" alt="The lead suspect has escaped via mail to Abu Dhabi." /></picture></span></div><figcaption class="caption">The lead suspect has escaped via mail to Abu Dhabi.</figcaption><figcaption class="below-caption">Illustration:  Jim Cooke</figcaption></div></figure><p><em>A look at <a href="http://deadspin.com/tag/why-your-childrens-television-program-sucks" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;Internal link&#39;, &#39;http://deadspin.com/tag/why-your-childrens-television-program-sucks&#39;, {metric25:1})">the awful children’s programming</a> you’re forced to endure before you can finally kick the kids out of the TV room to watch sports for eight hours. Image by Jim Cooke.<br></em></p><p><strong>The Show</strong></p><p><em>The Garfield Show</em></p><p><strong>The Theme Song<br></strong></p><p>[alarm clock rings]<br></p><p>[sax solo opener]<br></p><p>BAAAAAAAAAAAAAAA BA BA BA-BA<br></p><p>BA-BA BA BA BAAA BA-BA BA!<br></p><p><strong>The Mythology<br></strong></p><p>Created decades ago by cartoonist Jim Davis, who saw a commercial opportunity for a comic strip about cats because there were so many <a href="https://www.theguardian.com/books/2018/jun/19/garfield-jim-davis-40-years" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;https://www.theguardian.com/books/2018/jun/19/garfield-jim-davis-40-years&#39;, {metric25:1})">comic strips strictly about dogs</a>, Garfield has become so popular and widely read that you almost certainly know the particulars and players in the Garfield Cinematic Universe, even if you’ve only encountered it via <a href="http://garfieldminusgarfield.net/" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;http://garfieldminusgarfield.net/&#39;, {metric25:1})">internet gags</a>. There’s a cat. This cat is real fucking slovenly. He loves lasagna and hates Mondays. He’s more self-centered than the President but half as orange (ZING!). He’s the OG Grumpy Cat. His owner is a pathetic schlub named Jon Arbuckle who routinely dukes it out with David Seville for the title of Most Thoroughly Emasculated Owner Of Cartoon Animals. There’s a dog that slobbers a lot in the household as well. Somehow this adds up to hijinks.</p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHYMID ad-splashy-mid" data-ad-unit="SPLASHYMID" data-targeting='{"pos":"splashymid"}' ></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TEADS_PERMALINK_OUTSTREAM ad-teads-outstream" data-ad-unit="TEADS_PERMALINK_OUTSTREAM" data-targeting='{"pos":"outstream"}' ></div><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><p class="ad-label-bottom"></p></div></div></div><p>I loved Garfield as a child. I owned every Garfield comic strip book, including the Treasuries, which were printed in <em>color</em>. I even owned the first Garfield book, back when he <a href="http://pontus.mentalfloss.com/sites/default/files/styles/width-constrained-728/public/timeline_title_page.jpg?itok=8MYqtzbZ" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;http://pontus.mentalfloss.com/sites/default/files/styles/width-constrained-728/public/timeline_title_page.jpg?itok=8MYqtzbZ&#39;, {metric25:1})">looked like a state senator from Kentucky</a>. I laughed at all the jokes, even one-liners about Beau Brummel and Brigitte Bardot that I didn’t understand. I owned dozens of Garfield stuffed animals. I had one <a href="http://steveslostlandoftoys.com/uploads/3/5/2/3/35234240/talkinggarfield1_orig.jpg" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;http://steveslostlandoftoys.com/uploads/3/5/2/3/35234240/talkinggarfield1_orig.jpg&#39;, {metric25:1})">with a pull string</a> where the Garfield would say things like, “Color me unimpressed” every time you pulled it. Just like a real Internet commenter! Back when AJ Daulerio ran this site, he randomly gchatted to me one day, “I bet you had a lot of Garfield toys when you were a kid” and I was like HOW DID YOU KNOW? There was a Garfield book called <em>Garfield Takes The Cake</em> and I once thought up a SONG for it in my head, skipping to the bus stop and being like ♫ <em>Garfield, Garfield! Taaaaakes the caaaake!</em> ♫ I was not the most popular kid at school.<br></p><p>I also watched the original <em>Garfield &amp; Friends</em> Saturday morning cartoon, with the title character voiced by the late <a href="https://garfield.fandom.com/wiki/Lorenzo_Music" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;https://garfield.fandom.com/wiki/Lorenzo_Music&#39;, {metric25:1})">Lorenzo Music</a>. Davis once said that Music never let anyone see his face, which sounds dark and mysterious until you do a Google image search for “Lorenzo Music” and see his face pop up multiple times.<br></p><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><p class="ad-label-bottom"></p></div></div></div><p>That show ended back in 1994, and it was replaced over a decade later by <em>The Garfield Show</em>, an all-CGI animated showcase that seemed tailored specifically to people who were like, “I wish they could bring back the old Garfield show, only cheaper!” My fellow Garfheads, I am happy to report that they indeed did just that. I’m gonna celebrate by mailing Nermal to Abu Dhabi.<br></p><p><strong>Episode Format</strong> <br></p><p>Pretty much every episode of <em>The Garfield Show</em> involves him doing something selfish and lazy (eating all the pizza in town, for instance), which then precipitates a chain reaction disaster (oh no, Vito’s pizza is-a now out-a the pizza because of that-a crazy cat!). This is followed by Garfield audibly moaning and then reluctantly un-fucking everything—“Fine, I’ll force Odie to build Vito a second pizza oven,” for example—so that he can at last go back to being fat and lazy.<br></p><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><p class="ad-label-bottom"></p></div></div></div><p>That’s all foreseeable. It’s just the kind of shit you’d expect from a comic strip franchise that’s worked over the same jokes for decades now. But treating my man Garf, particularly in this iteration, as shopworn pablum for the masses fails to recognize just how deeply fucking WEIRD the broader Garfield universe is. It all feels so strange. It all <em>is so </em>strange. The characters all look like they got left on the cutting room floor of the <em>Homer Cubed</em> vignette from Treehouse of Horror. It’s a highly <em>canny</em> valley they occupy. </p><p>And in this universe, Garfield spends entire episodes doing things like <em>harnessing the power to stop time, </em>negotiating with lasagna-shaped space aliens, or capturing wild turkeys. You can tell that the writers on this show get bored even more easily than the title character does. “What if we had Garfield fuck a robot elephant?” The familiar Ugh It’s Monday jokes are merely the base of the show. Generous ladlefuls of LSD are then poured on top. Everyone’s tripping balls out here.<br></p><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><p class="ad-label-bottom"></p></div></div></div><p><strong>Characters<br></strong></p><p><em>Garfield:</em> Without voice-over help from Lorenzo Music or Bill Murray (who infamously voiced Garfield in the movie version because he claims he was under <a href="http://collider.com/bill-murray-garfield-the-coen-brothers/" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;http://collider.com/bill-murray-garfield-the-coen-brothers/&#39;, {metric25:1})">the mistaken impression</a> that one of Coen brothers had written it), the showrunners picked veteran animated voice actor Frank Welker to play Garfield. You might remember Welker from <em>The Simpsons</em>, or from the new <em>Scooby Doo</em>.  Like Music, Welker lends a laconic, oddly charming affect to Garfield’s monologues as he bashes alarm clocks to pieces and fills Jon’s bathtub with Hawaiian punch. I can’t believe I’m talking about this shit so seriously. BIG FAT HAIRY DEAL.<br></p><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><p class="ad-label-bottom"></p></div></div></div><p><em>Jon: </em>Just your average perpetually single cartoonist (real stretch in character development with that occupation there) who spends every episode bitching about how his cat has made him an indentured servant, but then turns around at the end of those same episodes and is like, “I love my fat male dominatrix cat!” Hard to believe he can’t find a woman to share his horrible life with. In a twist, it is JON who the pet! O HO HO BET YOU DIDN’T SEE THAT COMING! What a powerless dipshit.<br></p><p>(sees dirty dishes still in the sink)<br></p><p>Oh shit the missus will NOT be happy if she sees those. I better wash them and then wash them again just to make sure they’re right.<br></p><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><p class="ad-label-bottom"></p></div></div></div><p><em>Odie:</em> The dog. Drools all the time and is very happy and stupid. Just like every other dog, really. Odie is also blindly loyal to both Jon and to Garfield, and routinely gets enlisted in Garfield’s shenanigans, always to his eventual detriment. <em>Hey Odie, go fight that saber-toothed tiger. Hey Odie, go <a href="https://www.youtube.com/watch?v=0bme0JpXQUg" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;https://www.youtube.com/watch?v=0bme0JpXQUg&#39;, {metric25:1})">whizz on that electric fence</a>. Hey Odie, hold this pistol and tell the cops it was a heat-of-the-moment thing.</em> Odie deserves better. Come live with me, Odie. I won’t trick you into tarring the roof when I accidentally burn the house down.<br></p><p><em>Nermal: </em>Acknowledged by everyone (including himself) to be the cutest cat in the world. I’m not seeing it, personally. Even if Nermal really were the world’s cutest cat, it’s still a fucking cat, you know? It’s not like I’m beholding an $850,000 Bugatti. Garfield <em>despises</em> Nermal and routinely attempts to murder him. I like ol’ Garf’s go-getter style in that regard. Nermal’s an asshole. Also, he’s got a weird name. I read it as “Normal” for a good eight years at first.<br></p><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><p class="ad-label-bottom"></p></div></div></div><p><em>Liz:</em> Veterinarian whom Jon routinely harasses every time he drags Garfield to an appointment (you’re not gonna believe it, but Garfield hates going to the vet WHAAAAAAAAAA?). And yet she still agrees to go out on dates with Jon!  She should blow the whistle on that pitiful, cat-afflicted mope. Instead, karma has inflicted a different fate upon Jon: in the Garfieldverse, Jon is stuck in an endless loop where he gets rejected by the same girl over and over and over again. Why, it’s just like my teenage years HEY-OOOOOOOOOOOO.<br></p><p><em>Doc:</em> Jon’s brother. A farmer. Hates being called “Doc Boy,” so Jon always calls him “Doc Boy.” Some enterprising Redditor out there has definitely drawn Doc Boy jamming a pitchfork into Jon’s chest, which admittedly beats <a href="https://www.reddit.com/r/pics/comments/1yv1f7/the_feels/" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;https://www.reddit.com/r/pics/comments/1yv1f7/the_feels/&#39;, {metric25:1})">the other artwork</a> you’ll find at that site. Hey Jon, did you ever consider that, by trolling your brother like a fucking dweeb, you’re modeling poor behavior for your cat, hmm? Of course you didn’t.<br></p><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><p class="ad-label-bottom"></p></div></div></div><p><em>Pooky: </em>Garfield’s bear. His Bobo, if you will. At this point I’m making <em>Simpsons </em>references just to keep you interested. Garfield loves his bear, which means that it winds up in mortal peril roughly every four episodes. Garfield inevitably ends up having to drop Odie into the middle of an Albanian gang dispute to rescue the thing from a band of opium smugglers and whatnot. The gag here is that Garfield treats everyone and everything like shit except for one inanimate object. Whatever.<br></p><p>[my kid shoots a Nerf gun at the TV]<br></p><p>YOU THINK THAT’S FUNNY, BOY? THAT TV IS WORTH MORE THAN YOU ARE!<br></p><p><em>Eddie Gourmand:</em> Vile food critic who can make or break restaurants with a review, because it’s still apparently 1996 in this show. Anyway, Eddie is selfish and fat and arrogant, but not in the CUTE way that Garfield is all of those things. Honestly, this man is nightmare fuel. He’s distressing to see and hear. There’s lots of trippy nightmare fuel in this show!<br></p><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><p class="ad-label-bottom"></p></div></div></div><p><em>Drusilla and Minerva:</em> Two little girls who occasionally visit to torture Garfield and poor Odie by dressing them up and shrieking at them. Ever watch one of those old Tom &amp; Jerry cartoons where Tom’s little girl owner pretends he’s a baby and punishes him by forcing him to take castor oil? That girl was a fucking abuser. Anyway, this show has two of her.<br></p><p><em>Vito</em>: The pizza guy. No one let <a href="http://www.espn.com/espn/page2/story?page=paolantonio/060321" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;http://www.espn.com/espn/page2/story?page=paolantonio/060321&#39;, {metric25:1})">Sal Paolantonio</a> see how this show depicts Italian-Garfieldians. <em>Madone</em>.<br></p><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><p class="ad-label-bottom"></p></div></div></div><p><strong>Best Episode<br></strong></p><p>There’s one episode where Jon takes Garfield onto a TV show called “Pet Matchers” to see if the two of them are truly compatible, and the show reveals what’s obvious to everyone except Jon: that he sucks and so does his cat. The host then splits the two of them up, because we all know that TV hosts are legally allowed to determine pet custody. Then Garfield figures out that the host is a big fucking fraud and exposes him, which means that he and Jon can get back together again and continue to be utterly miserable forever. Yay?<br></p><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><p class="ad-label-bottom"></p></div></div></div><p><strong>Worst Episode<br></strong></p><p>Those Drusilla and Minerva episodes are brutal. Trust me when I tell you that those two are as annoying as Garfield says they are. Really, any episode that features ancillary characters like Drusilla and Minerva or Doc Boy is going to be unbearable. <em>The Garfield Show</em> has a dozen Scrappy Doos waiting in the bullpen to derail virtually any plot. Really, the only good side character is Nermal, and then only because Garfield roasts his cutesy ass every five seconds. And what better way to raise children than to expose them to low-level insult comedy?<br></p><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><p class="ad-label-bottom"></p></div></div></div><p><strong>Pros<br></strong></p><p>I’m biased here because I was little snot who used to love Garfield, but I’m fine watching this show with my kids when they queue it up on Netflix. God, that fucking sax solo is burned into my mind. It’s livin’ <a href="https://deadspin.com/whos-living-in-whose-head-rent-free-lately-1833580127" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;Internal link&#39;, &#39;https://deadspin.com/whos-living-in-whose-head-rent-free-lately-1833580127&#39;, {metric25:1})">rent free</a> in my noggin and bakin’ lasagna for the visitors. It’s in my head right now! GAHHHHHHHHHH!!!<br></p><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><p class="ad-label-bottom"></p></div></div></div><p>I can be as cynical as Garfield when it comes to Garfield, but I’m also a sucker for easy nostalgia. One look at that pink nose and those bigass eyes and Garfield’s clown-sized feet and I’m right back in elementary school in Orono, Minnesota, where kids beat my ass in tetherball and made fun of me for wearing prescription lip balm.  Also, girls would cover their mouths to snicker anytime I walked past them in the halls.  Truly, those were glory days. At my folks house, there are STILL Garfield plush toys lying around somewhere. Crack one open and a family of scarab beetles attacks you.<br></p><p>Anyway, Garfield sometimes learns lessons on this show. They even have little PSA interludes, which your kids will invariably skip.<br></p><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><p class="ad-label-bottom"></p></div></div></div><p><strong>Cons<br></strong></p><p>Why do you think I am the way I am? What do you think happens when you subject a child to a cartoon character who has shitty manners, cares only about himself, thinks perpetual cynicism is an endearing quality, never gets up, and constantly bitches about everything? Me. You get me. Turns out the Garfield was ME all along. Disgusting. </p><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><p class="ad-label-bottom"></p></div></div></div><p>You could easily argue, as I am about to, that Garfield is what’s wrong with AMERICA. He thrives despite his own monstrosity. That’s here!  That happens for shitty people here every five seconds! Again, look at me! I have a <em>job</em>. I don’t deserve a fucking job. I should be scavenging for food in the dumpster outside Vito’s. Instead, I get to broadcast my dumbest thoughts onto the Internet for money. America is a crime, and Garfield is why.<br></p><p>And yet, I let my kids watch this shit. I’m like, “Aw, they like Garfield the way I do!” instead of being like, “OH SWEET BABY JESUS ON A CORNCOB NO, THEY LIKE GARFIELD <em>THE WAY I DO</em>!” The cycle begins anew. Don’t let this happen to YOU. Turn your kids on to more responsible fare.  <a rel="nofollow" data-amazonasin="0886874378" data-amazonsubtag="[t|link[p|1833977668[a|0886874378[au|5756194420839655003[b|deadspin[lt|text" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Commerce&#39;, &#39;deadspin - Why Your Children&amp;#39;s Television Program Sucks: &lt;i&gt;The Garfield Show&lt;/i&gt;&#39;, &#39;0886874378&#39;);window.ga(&#39;unique.send&#39;, &#39;event&#39;, &#39;Commerce&#39;, &#39;deadspin - Why Your Children&amp;#39;s Television Program Sucks: &lt;i&gt;The Garfield Show&lt;/i&gt;&#39;, &#39;0886874378&#39;);" data-amazontag="deadspinamzn-20" href="https://www.amazon.com/U-S-Acres-Runs-Amuck-Davis/dp/0886874378/ref=sr_1_2?crid=38W7ZN5H3PQQ7&amp;keywords=us+acres+jim+davis&amp;qid=1555004453&amp;s=gateway&amp;sprefix=us+acres%2Caps%2C122&amp;sr=8-2&amp;tag=deadspinamzn-20&amp;ascsubtag=2699d81aca157cc49cbc658d73765e4a15c20a24">This US Acres book</a> is only nine bucks!<br></p></div><div class="post__misc"><div class="share-toolbar__container"><h6>Share This Story</h6><div class="share-toolbar"><div class="js_share_tools_footer"></div></div></div><div class="author-bio__wrapper"><h4 class="author-bio__title">About the author</h4><div class="author-bio__inner"><div class="author-bio author-bio--below-post"><div class="author-bio__container flex-row"><div class="author-bio__img-container"><img class="lazyload" data-src="https://i.kinja-img.com/gawker-media/image/upload/s--eCB2fLFs--/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/18jelhotfmp3pjpg.jpg" /><a class="author-bio__name author-bio--flair" title="Author Name" href="https://kinja.com/drewmagary">Drew Magary</a></div><div class="author-bio__info"><a class="author-bio__name author-bio--flair" title="Author Name" href="https://kinja.com/drewmagary">Drew Magary</a><p class="author-bio__bio">Drew Magary is a Deadspin columnist and correspondent for GQ. You can buy Drew's second novel, The Hike, through <a href="https://www.amazon.com/Hike-Novel-Drew-Magary/dp/0399563857/ref=sr_1_1?s=books&ie=UTF8&qid=1448719931&sr=1-1&keywords=magary+hike">here.</a></p><div class="js_author-bio__links author-bio__links"><a class="author-bio__twitter author-bio--flair" title="Twitter Handle" href="https://twitter.com/drewmagary" target="_blank"><svg class="svg-icon svg-icon--filled svg-twitter" aria-label="Twitter (default) icon"><use xlink:href="#iconset-twitter" /></svg>Twitter</a><a class="author-bio__kinja author-bio--flair" title="Author Posts" href="https://kinja.com/drewmagary" target="_blank"><svg class="svg-icon svg-icon--filled svg-logo-kinja" aria-label="Kinja logo icon"><use xlink:href="#iconset-logo-kinja" /></svg>Posts</a></div></div></div></div></div></div></div></div><div class="post__content-wrapper"><div class="js_qamodule-settings"></div><div class="js_postbottom-waypoint-hook"><a name="replies"></a></div></div></article></div></section><div class="js_splice-editor-placeholder"></div><section id="js_discussion-region" class="discussion-region  discussion-region--truncated discussion-region--truncated--default js_discussion-region"data-reply-count-curated="0" data-reply-count-approved="110" data-reply-count-pending="211" data-reply-count-total="321" ><div class="center reply-spinner"><span class="spinner bounce"><span class="one"></span><span class="two"></span><span class="three"></span></span></div></section><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">
		if (!window.isScrollActive) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
			_taboola.push({
				listenTo: 'click',
				handler: function (e) {
					var taboola_data = e.detail;
					var tab_itemCount = taboola_data.itemCount;
					var tab_slot = taboola_data.slot + 1;
					var tab_dest = taboola_data.url;
					window.ga('send', 'event', 'Taboola', 'Card click - pos ' + tab_slot + ' of ' + tab_itemCount, tab_dest);
				}
			});
			_taboola.push({flush: true});
		}
	</script><script type="text/javascript">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</script><script type="application/ld+json">{"@type":"NewsArticle","@context":"http://schema.org","url":"https://theconcourse.deadspin.com/why-your-childrens-television-program-sucks-the-garfie-1833977668","author":{"@type":"Person","name":"Drew Magary"},"headline":"Why Your Children's Television Program Sucks: The Garfield Show","datePublished":"2019-06-17T11:44:00-04:00","mainEntityOfPage":{"@type":"CollectionPage","@id":"https://theconcourse.deadspin.com/why-your-childrens-television-program-sucks-the-garfie-1833977668"},"image":[{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/s--nX50rlPh--/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/w0o5zndaxcphoneypzkw.png"},{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/s--nX50rlPh--/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/w0o5zndaxcphoneypzkw.png"}],"dateCreated":"2019-06-17T11:44:00-04:00","dateModified":"2019-06-17T13:46:37-04:00","articleSection":"theconcourse.deadspin.com","creator":["Drew Magary"],"keywords":["dadspin","drew magary","balls deep","garfield","odie","the nermal meta tag"],"publisher":{"@type":"Organization","name":"The Concourse","url":"https://theconcourse.deadspin.com","logo":{"@type":"ImageObject","height":60,"width":600,"url":"https://i.kinja-img.com/gawker-media/image/upload/s--SDHlU_Wn--/b_white,c_fill,f_auto,fl_progressive,g_center,h_60,q_80,w_600/nzscgzutvbuyjsq4dkuo.png"},"sameAs":["https://www.facebook.com/deadspin","https://twitter.com/deadspin","https://www.youtube.com/deadspin"]}}</script></div></section><section class="sidebar"><div class="sidebar__content sidebar-container js_sidebar-actual-container"><div class="sidebar-content js_sidebar-container js_sidebar"><div class ="sidebar-module leftrailmodule ad-non-sticky notransform noskimlinks noskimwords"><div class="contained-ad-wrapper contained-ad-shaft"><div class="ad-pad"></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting='{"pos":"left_top","postId":"1833977668"}' ></div><div class="ad-pad"></div></div></div><div class="sidebar-module trending-module js_leftrailmodule js_leftrailmodule--trending"><header><h2><strong>You</strong> may also like</h2></header><div class="trending-reel js_trending-reel clearfix"><div class="index-wrapper"><div class="index-img-wrap reel__item js_reel__item active"><div class="reel__thumb"><a class="js_reel_thumb" href="https://adequateman.deadspin.com/i-can-t-tell-who-the-fuck-is-joking-anymore-1835589057" onclick="window.ga('send', 'event', 'Trending module click', 'position 1', 'https:\/\/adequateman.deadspin.com\/i-can-t-tell-who-the-fuck-is-joking-anymore-1835589057', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--cJKxcXK6--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/wir1su6rshbbulo4ldpy.png')" role="img" aria-label="I Can’t Tell Who The Fuck Is Joking Anymore" alt="I Can’t Tell Who The Fuck Is Joking Anymore"></span><span class="index-img-num"></span></a></div></div><div class="index-img-wrap reel__item js_reel__item "><div class="reel__thumb"><a class="js_reel_thumb" href="https://deadspin.com/fox-us-open-coverage-takes-time-out-to-glorify-how-fuck-1835581811" onclick="window.ga('send', 'event', 'Trending module click', 'position 2', 'https:\/\/deadspin.com\/fox-us-open-coverage-takes-time-out-to-glorify-how-fuck-1835581811', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--d2_jvjMQ--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/auc3y233pzcymjdtacqu.jpg')" role="img" aria-label="FOX U.S. Open Coverage Takes Time Out To Glorify How Fucked Up Carmel Is" alt="FOX U.S. Open Coverage Takes Time Out To Glorify How Fucked Up Carmel Is"></span><span class="index-img-num"></span></a></div></div><div class="index-img-wrap reel__item js_reel__item "><div class="reel__thumb"><a class="js_reel_thumb" href="https://deadspin.com/the-ultimate-warrior-is-not-a-gay-pride-mascot-1835536799" onclick="window.ga('send', 'event', 'Trending module click', 'position 3', 'https:\/\/deadspin.com\/the-ultimate-warrior-is-not-a-gay-pride-mascot-1835536799', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--kDCfBs07--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/m89bzzisthtaxrmpnjls.jpg')" role="img" aria-label="The Ultimate Warrior Is Not A Gay Pride Mascot" alt="The Ultimate Warrior Is Not A Gay Pride Mascot"></span><span class="index-img-num"></span></a></div></div></div><div class="trending-progress js_trending-progress clearfix"><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div></div><div class="reel-wrap"><div class="reel js_reel"><a class="reel__feature sidebar-item js_reel__feature active" href="https://adequateman.deadspin.com/i-can-t-tell-who-the-fuck-is-joking-anymore-1835589057" onclick="window.ga('send', 'event', 'Trending module click', 'position main', 'https:\/\/adequateman.deadspin.com\/i-can-t-tell-who-the-fuck-is-joking-anymore-1835589057', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--cJKxcXK6--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/wir1su6rshbbulo4ldpy.png')" role="img" aria-label="I Can’t Tell Who The Fuck Is Joking Anymore" alt="I Can’t Tell Who The Fuck Is Joking Anymore"></span><div class="sidebar-meta__wrapper"><div class="meta meta--source js_trending-source">Adequate Man</div><span class="headline__wrapper"><h4 class="headline js_headline">I Can’t Tell Who The Fuck Is Joking Anymore</h4></span><div class="meta meta--pe"><div class="meta meta--byline"><strong>Drew Magary</strong></div><div class="meta meta--time js_meta"><time>Yesterday 2:17pm</time></div></div></div></a><a class="reel__feature sidebar-item js_reel__feature" href="https://deadspin.com/fox-us-open-coverage-takes-time-out-to-glorify-how-fuck-1835581811" onclick="window.ga('send', 'event', 'Trending module click', 'position main', 'https:\/\/deadspin.com\/fox-us-open-coverage-takes-time-out-to-glorify-how-fuck-1835581811', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--d2_jvjMQ--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/auc3y233pzcymjdtacqu.jpg')" role="img" aria-label="FOX U.S. Open Coverage Takes Time Out To Glorify How Fucked Up Carmel Is" alt="FOX U.S. Open Coverage Takes Time Out To Glorify How Fucked Up Carmel Is"></span><div class="sidebar-meta__wrapper"><div class="meta meta--source js_trending-source">Deadspin</div><span class="headline__wrapper"><h4 class="headline js_headline">FOX U.S. Open Coverage Takes Time Out To Glorify How Fucked Up Carmel Is</h4></span><div class="meta meta--pe"><div class="meta meta--byline"><strong>Drew Magary</strong></div><div class="meta meta--time js_meta"><time>Monday 1:23pm</time></div></div></div></a><a class="reel__feature sidebar-item js_reel__feature" href="https://deadspin.com/the-ultimate-warrior-is-not-a-gay-pride-mascot-1835536799" onclick="window.ga('send', 'event', 'Trending module click', 'position main', 'https:\/\/deadspin.com\/the-ultimate-warrior-is-not-a-gay-pride-mascot-1835536799', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--kDCfBs07--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/m89bzzisthtaxrmpnjls.jpg')" role="img" aria-label="The Ultimate Warrior Is Not A Gay Pride Mascot" alt="The Ultimate Warrior Is Not A Gay Pride Mascot"></span><div class="sidebar-meta__wrapper"><div class="meta meta--source js_trending-source">Deadspin</div><span class="headline__wrapper"><h4 class="headline js_headline">The Ultimate Warrior Is Not A Gay Pride Mascot</h4></span><div class="meta meta--pe"><div class="meta meta--byline"><strong>David Bixenspan</strong></div><div class="meta meta--time js_meta"><time>Monday 11:06am</time></div></div></div></a></div></div></div></div><div class="sidebar-module contained-ad-container"><div class="contained-ad-shaft"><div class="contained-ad-wrapper"><div class="ad-pad"></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting='{"pos":"left","postId":"1833977668"}' ></div><div class="ad-pad"></div></div></div></div><div class="sidebar-module js_leftrailmodule leftrailmodule--popular"><header><h2><strong>Recent</strong> from <a href="//kinja.com/drewmagary">Drew Magary</a></h2></header><div class="sidebar-item js_sidebar_item_popular  recommended"><div class="meta--pe"></div><a href="https://adequateman.deadspin.com/i-can-t-tell-who-the-fuck-is-joking-anymore-1835589057" onclick="window.ga('send', 'event', 'Popular stories click', 'recent from author - position 1', 'https:\/\/adequateman.deadspin.com\/i-can-t-tell-who-the-fuck-is-joking-anymore-1835589057', {metric17: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>2<svg class="svg-icon svg-star" aria-label="Star (default) icon"><use xlink:href="#iconset-star" /></svg></li><li>439<svg class="svg-icon svg-bubble" aria-label="Comment (default) icon"><use xlink:href="#iconset-bubble" /></svg></li><li>83.5K<svg class="svg-icon svg-flame" aria-label="Flame icon"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--aaZNnHJn--/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/wir1su6rshbbulo4ldpy.png" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="I Can’t Tell Who The Fuck Is Joking Anymore" aria-label="I Can’t Tell Who The Fuck Is Joking Anymore"/></picture></span></span><span class="headline__wrapper"><h4 class="headline">I Can’t Tell Who The Fuck Is Joking Anymore</h4></span><div class="meta--pe"><div class="meta meta--byline"><strong>Drew Magary</strong></div><div class="meta meta--time"><time>Yesterday 2:17pm</time></div></div></a></div><div class="sidebar-item js_sidebar_item_popular  recommended"><div class="meta--pe"></div><a href="https://deadspin.com/fox-us-open-coverage-takes-time-out-to-glorify-how-fuck-1835581811" onclick="window.ga('send', 'event', 'Popular stories click', 'recent from author - position 2', 'https:\/\/deadspin.com\/fox-us-open-coverage-takes-time-out-to-glorify-how-fuck-1835581811', {metric17: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>1<svg class="svg-icon svg-star" aria-label="Star (default) icon"><use xlink:href="#iconset-star" /></svg></li><li>170<svg class="svg-icon svg-bubble" aria-label="Comment (default) icon"><use xlink:href="#iconset-bubble" /></svg></li><li>46.9K<svg class="svg-icon svg-flame" aria-label="Flame icon"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--HUD0NIty--/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/auc3y233pzcymjdtacqu.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="FOX U.S. Open Coverage Takes Time Out To Glorify How Fucked Up Carmel Is" aria-label="FOX U.S. Open Coverage Takes Time Out To Glorify How Fucked Up Carmel Is"/></picture></span></span><span class="headline__wrapper"><h4 class="headline">FOX U.S. Open Coverage Takes Time Out To Glorify How Fucked Up Carmel Is</h4></span><div class="meta--pe"><div class="meta meta--byline"><strong>Drew Magary</strong></div><div class="meta meta--time"><time>Monday 1:23pm</time></div></div></a></div><div class="sidebar-item js_sidebar_item_popular  recommended"><div class="meta--pe"></div><a href="https://theconcourse.deadspin.com/hear-me-out-trump-speech-karaoke-1835523206" onclick="window.ga('send', 'event', 'Popular stories click', 'recent from author - position 3', 'https:\/\/theconcourse.deadspin.com\/hear-me-out-trump-speech-karaoke-1835523206', {metric17: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>3<svg class="svg-icon svg-star" aria-label="Star (default) icon"><use xlink:href="#iconset-star" /></svg></li><li>44<svg class="svg-icon svg-bubble" aria-label="Comment (default) icon"><use xlink:href="#iconset-bubble" /></svg></li><li>30.7K<svg class="svg-icon svg-flame" aria-label="Flame icon"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--uQGY6Y91--/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/txlrxdeuhynskhwas9xx.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="Hear Me Out: Trump Speech Karaoke" aria-label="Hear Me Out: Trump Speech Karaoke"/></picture></span></span><span class="headline__wrapper"><h4 class="headline">Hear Me Out: Trump Speech Karaoke</h4></span><div class="meta--pe"><div class="meta meta--byline"><strong>Drew Magary</strong></div><div class="meta meta--time"><time>Friday 3:34pm</time></div></div></a></div><div class="leftrailmodule--promotion js_leftrailmodule--promotion js_ad-promotion ad-promotions-container row"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-PROMOTION_NATIVE_SIDEBAR ad-promotion-sidebar" data-ad-unit="PROMOTION_NATIVE_SIDEBAR" data-pp-position="sidebar" data-targeting='{"pos":"promotion_native_sidebar","pp_position":"sidebar"}' ></div></div></div></div></div></section></div><div class = "js_ad-starter-pageview"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-STARTER_PAGEVIEW ad-starter-pageview" data-ad-unit="STARTER_PAGEVIEW" data-pp-position="starter" data-targeting='{"pos":"starter","pp_position":"starter"}' ></div></div><div class = "js_ad-infinite-promotion"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting='{"pos":"scroll","pp_position":"scroll"}' ></div></div><div class="js_permalink-second-scroll-container"><div class = "js_ad-infinite-promotion"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting='{"pos":"scroll","pp_position":"scroll"}' ></div></div></div><div class="js_reading-list reading-list reading-list-compact"><div class="js_second-scroll js_reading-list-item reading-list-compact__second-scroll"></div><div class="js_reading-list-compact__ad-break reading-list-compact__ad-break"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1835523206"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1835491543"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1835334982"></div><div class="js_reading-list-item reading-list-item-compact reading-list-item-compact--last" data-post-id="1835334319"></div><div class="js_reading-list-compact__ad-break reading-list-compact__ad-break"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1835332828"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1835215153"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1835210049"></div><div class="js_reading-list-item reading-list-item-compact reading-list-item-compact--last" data-post-id="1835068452"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1835012352"></div><div class="js_reading-list-compact__ad-break reading-list-compact__ad-break"></div></div><div data-analytics-target="sharingBottom" id="sharingfooter" class="js_sharingfooter sharingfooter noskimlinks noskimwords"><div class="sharingfooter__wrapper"><div class="sharingfooter__content"><a class="sharingfooter__facebook js_share-post-item facebook icon--svg" rel="nofollow" href="https://facebook.com/sharer.php?u=POST_URL" onclick="window.ga('send', 'event', 'Share Tools', 'Share to Facebook click', 'Share bar');"><span class="button button--share button--facebook"><span class="icon--svg u-prepended"><svg class="svg-icon svg-icon--filled svg-facebook" aria-label="Facebook (default) icon"><use xlink:href="#iconset-facebook" /></svg></span>Share</span></a><a class="sharingfooter__twitter js_share-post-item twitter icon--svg" rel="nofollow" href="https://twitter.com/share?text=POST_TITLE&amp;via=deadspin&amp;url=POST_URL" onclick="window.ga('send', 'event', 'Share Tools', 'Share to Twitter click', 'Share bar');"><span class="button button--share button--twitter"><span class="icon--svg u-prepended"><svg class="svg-icon svg-icon--filled svg-twitter" aria-label="Twitter (default) icon"><use xlink:href="#iconset-twitter" /></svg></span>Tweet</span></a></div></div></div><div class="js_fixed-toolbar"></div><div id="js_placeholder--duimodal"></div><div class="reveal-modal-bg"></div><div class="footer-subscribe"><div class="js_newsletter-btn--subscribe js_subscribe-region-footer newsletter-btn--subscribe newsletter-btn--subscribe__nodismiss" data-sourceid="footer"></div></div><div class="js_site-footer"></div><!-- Begin comScore Tag --><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6770184&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><div id="js_placeholder--duimodal"></div><div class="js_lightbox-container"></div><div style="display:none;" id="read-only-warning"><div class="row"><div class="column small-12">Kinja is in read-only mode. We are working to restore service.</div></div></div><div id="js_svg-definitions" class="hide"><svg id="svggroup--crucial" class="hide"><symbol id="iconset-lightning" viewBox="0 0 18 18"><path d="M11.76.5L4.98 8.798l3.334 2.24-1.74 6.462 7.155-7.926-3.396-2.55z"/></symbol><symbol id="iconset-search" viewBox="0 0 18 18" x="2" y="2"><circle cx="9" cy="5" r="4.5"/><path d="M.5 13.5l5.3-5.297"/></symbol><symbol id="iconset-facebook" viewBox="0 0 18 18"><path d="M7.003 17l-.006-7H4l.006-3h2.997V4.995C7.003 2.408 8.457 1 10.808 1c1.126 0 1.91.082 2.192.12v2.877h-1.447c-1.278 0-1.526.597-1.526 1.472V7h2.866l-.403 3h-2.47l.007 7H7.003z"/></symbol><symbol id="iconset-facebook-square" viewBox="0 0 18 18"><path d="M16.117 1H1.883A.883.883 0 0 0 1 1.883v14.234c0 .488.395.883.883.883h7.669v-6.188H7.469V8.39h2.083V6.608c0-2.066 1.263-3.191 3.106-3.191a17.71 17.71 0 0 1 1.86.093v2.16h-1.27c-1.004 0-1.2.475-1.2 1.176v1.542h2.4l-.311 2.422h-2.103V17h4.083a.883.883 0 0 0 .883-.883V1.883A.883.883 0 0 0 16.117 1z" fill-rule="nonzero"/></symbol><symbol id="iconset-twitter" viewBox="0 0 18 18"><path d="M12.077 2c-1.812 0-3.282 1.582-3.282 3.534 0 .277.03.547.085.806-2.728-.148-5.147-1.555-6.766-3.693a3.727 3.727 0 0 0-.445 1.777c0 1.226.58 2.308 1.46 2.942a3.093 3.093 0 0 1-1.49-.443v.045c0 1.712 1.13 3.14 2.634 3.465a3.07 3.07 0 0 1-1.483.06c.42 1.407 1.632 2.427 3.07 2.457-1.124.946-2.54 1.51-4.077 1.51A6.22 6.22 0 0 1 1 14.413 8.818 8.818 0 0 0 6.032 16c6.038 0 9.34-5.385 9.34-10.056 0-.153-.004-.306-.01-.457A6.98 6.98 0 0 0 17 3.657a6.2 6.2 0 0 1-1.885.557 3.51 3.51 0 0 0 1.443-1.956c-.634.405-1.337.7-2.085.858C13.875 2.43 13.023 2 12.077 2"></symbol><symbol id="iconset-instagram" viewBox="0 0 18 18"><path d="M9 .5H5.5c-1 0-1.5.3-2 .5-.6.2-1 .5-1.5 1-.5.4-.8 1-1 1.5-.2.5-.4 1-.4 2v7.2c0 1 .2 1.5.4 2 .2.6.5 1 1 1.5.4.6 1 1 1.5 1 .5.3 1 .5 2 .5h7.1c1 0 1.5-.2 2-.4.6 0 1-.4 1.5-1 .6-.3 1-.8 1-1.4.3-.5.5-1 .5-2V9 5.6c0-1-.2-1.5-.4-2 0-.6-.4-1-1-1.5-.3-.5-.8-.8-1.4-1-.5-.2-1-.4-2-.4H9M9 2h3.5l1.6.4c.5.2.7.4 1 .7l.7 1 .3 1.6v7c0 .8-.2 1.3-.3 1.6-.2.5-.4.7-.7 1-.3.3-.5.5-1 .7l-1.5.3H5.6c-.8 0-1.3-.2-1.6-.3L3 15l-.6-1-.3-1.5V9 5.7L2.5 4 3 3l1-.6L5.6 2H9"/><path d="M9 11.8c-1.5 0-2.8-1.3-2.8-2.8 0-1.6 1.3-2.8 2.8-2.8 1.6 0 3 1.2 3 2.8 0 1.5-1.4 2.8-3 2.8m0-7C6.6 4.7 4.7 6.5 4.7 9c0 2.4 2 4.3 4.3 4.3 2.5 0 4.4-2 4.4-4.3 0-2.4-2-4.3-4.4-4.3M14.6 4.5c0 .6-.5 1-1 1-.6 0-1-.4-1-1 0-.5.4-1 1-1 .5 0 1 .5 1 1"/></symbol><symbol id="iconset-youtube" viewBox="0 0 18 18"><path d="M7 11V6l5 2.5L7 11zm9.8-5.6s0-1-.6-1.6c-.6-.6-1.3-.6-1.6-.6C12.4 3 9 3 9 3s-3.4 0-5.6.2c-.3 0-1 0-1.6.6-.5.5-.6 1.6-.6 1.6S1 6.6 1 8v1c0 1.4.2 2.6.2 2.6s0 1 .6 1.6c.6.6 1.4.6 1.8.6C4.8 14 9 14 9 14s3.4 0 5.6-.2c.3 0 1 0 1.6-.6.5-.5.6-1.6.6-1.6s.2-1.2.2-2.5V8c0-1.4-.2-2.6-.2-2.6z"/></symbol><symbol id="iconset-rss" viewBox="0 0 18 18"><path d="M2.4 12.7c1.3 0 2.4 1 2.4 2.4s-1 2.4-2.4 2.4C1 17.4 0 16.4 0 15c0-1.2 1-2.3 2.4-2.3"/><path d="M0 6.7v3c4.3 0 7.8 3.5 7.8 7.7h3C11 11.4 6 6.7 0 6.7m0-6v3c7.7 0 14 6 14 13.7h3C17 8.2 9.5.6 0 .6"/></symbol><symbol id="iconset-search" viewBox="0 0 18 18"><circle cx="9" cy="5" r="4.5"/><path d="M.5 13.5l5-5"/></symbol><symbol id="iconset-star--giant" viewBox="0 0 24 24"><path d="M12 17.68l-7.053 5.028 2.602-8.262L.585 9.292l8.662-.078L12 1l2.75 8.214 8.663.078-6.962 5.154 2.604 8.262z"/></symbol><symbol id="iconset-flame--giant" viewBox="0 0 24 24"><path d="M9.538 11.154C9.836 10.95 10.47 3.3 16.202.5c-.93 2.4-.804 4.016 1.098 6.947 1.9 2.93 3.067 3.85 3.067 7.267 0 4.598-4.02 8.786-8.433 8.786-4.414 0-8.434-4.188-8.434-8.786 0-2.903 1.243-6.85 4.55-9.877C6.526 11.78 9.078 12 9.54 11.154z"/></symbol><symbol id="iconset-bubble--giant" viewBox="0 0 24 24"><path d="M5.862 18.16C3.092 16.327 1.5 13.72 1.5 10.335 1.5 4.905 6.2.5 12 .5c5.798 0 10.563 4.49 10.5 9.836-.365 10.24-12.13 9.57-12.786 9.45-.45.682-6.128 5.424-4.783 3.058 1.348-2.367 1.978-4.063.933-4.685z"/></symbol><symbol id="iconset-bookmark--giant" viewBox="0 0 24 24" aria-label="bookmark--giant"><path fill="none" d="M4.5 22.5v-21h15v21L12 14.1z"/></symbol><symbol id="iconset-tools--giant" aria-label="tools--giant" viewBox="0 0 24 24"><g fill="none" transform="translate(9)"><circle cx="3" cy="3.5" r="3"/><circle cx="3" cy="12" r="3"/><circle cx="3" cy="20.5" r="3"/></g></symbol><symbol id="iconset-menu" viewBox="0 0 18 18" x="2" y="1"><path d="M.5 1.5h13M.5 7.5h13M.5 13.5h13"/></symbol><symbol id="iconset-promotions" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M15.5 4.3l-.3.2a1.5 1.5 0 1 1-1-.8l.3-.4-.4-.4h-4c-.2 0-.3 0-.4.2L2 10.6v.7l5.5 5.5c.2.2.5.2.7 0L16 9.3l.1-.4V4.8l-.5-.5zM15 2.5l.2-.3c.5-.5 1-1 1.6-1.2a.5.5 0 1 1 .4 1 3 3 0 0 0-.9.5l.9-.1a.5.5 0 1 1 0 1c-.3 0-.7 0-1 .3l.7.7v4.5c0 .4-.2.8-.4 1L9 17.6c-.5.6-1.5.6-2 0L1.3 12c-.5-.6-.5-1.5 0-2.1L9 2.4c.2-.3.6-.4 1-.4h4.5l.6.5zm-1.4 2.1l-.3.1a.5.5 0 1 0 .9.4.5.5 0 0 1-.6-.5zM10.4 8l-2.2 2.3c-.2.2-.2.4 0 .6h.6L11 8.5c.2-.2.2-.5 0-.6-.1-.2-.4-.2-.6 0zm1.3-1.3l1 .4c.5.3.5.8.5 1.1 0 .4-.2.8-.5 1L9.9 12c-.4.5-.8 1-1.4 1-.6 0-1-.6-1.2-.8l-.4-.7-1.7 1.7L4 12l6.7-6.7L12 6.5a6 6 0 0 1-.2.2z"/></symbol></svg><svg id="svggroup--commerce" class="hide"><symbol id="iconset-deals-box" viewBox="0 0 39 28"><path d="M4.22 4.53L19.5.5l15.275 4.03L19.5 9.8z"/><path d="M4.187 4.578l-3.67 5.78 15.467 5.454 3.72-6"/><path d="M34.88 4.578l3.636 5.78-15.318 5.454-3.682-6"/><path d="M5.168 12.214v8.833l14.19 6.39 14.236-6.39.1-8.833M20 10.5v15"/></symbol></svg></div><script type="text/javascript">(function () {window.kinja = window.kinja || {}; window.kinja.meta = JSON.parse('{\x22syncFeatures\x22:null,\x22mode\x22:\x22live\x22,\x22environmentDesc\x22:\x22production:mantle\x22,\x22domain\x22:\x22deadspin\x22,\x22pageType\x22:\x22permalink\x22,\x22currentUrl\x22:\x22\/why-your-childrens-television-program-sucks-the-garfie-1833977668\x22,\x22locale\x22:\x22en-US\x22,\x22localeWithUnderscore\x22:\x22en_US\x22,\x22imgassets\x22:\x22\/\/x.kinja-static.com\/assets\/images\/\x22,\x22blog\x22:{\x22id\x22:1545464977,\x22name\x22:\x22theconcourse\x22,\x22displayName\x22:\x22The Concourse\x22,\x22canonicalHost\x22:\x22theconcourse.deadspin.com\x22,\x22hosts\x22:[\x22theconcourse.kinja.com\x22],\x22status\x22:\x22ENABLED\x22,\x22timezone\x22:\x22America\/New_York\x22,\x22timezoneOffset\x22:-14400000,\x22createTimeMillis\x22:1395066298211,\x22ownerId\x22:\x225876237249237970974\x22,\x22description\x22:\x22Culture, Food, Politics, Whatever\x22,\x22properties\x22:{\x22facebookScreenName\x22:\x22deadspin\x22,\x22groupBlog\x22:true,\x22logoLink\x22:\x22https:\/\/x.kinja-static.com\/assets\/images\/logos\/newsletter\/deadspin-500px.png\x22,\x22aboutPostId\x22:5732092,\x22navigationGroup\x22:\x22fmg\x22,\x22robotsAllowed\x22:true,\x22isGmgBlog\x22:true,\x22youtubeUrl\x22:\x22https:\/\/www.youtube.com\/deadspin\x22,\x22recircGroup\x22:\x22fmgNonSatire\x22,\x22twitterScreenName\x22:\x22@deadspin\x22,\x22blogGroup\x22:\x22deadspin\x22,\x22facebookPixelId\x22:\x22555138861489185\x22,\x22singleOptIn\x22:true,\x22sourcepointDomain\x22:\x22mms.deadspin.com\x22,\x22googleAnalyticsID\x22:\x22UA-142218-13\x22,\x22cxenseSiteId\x22:\x221141876438685671427\x22,\x22metaDescription\x22:\x22Catch all the latest from Deadspin\x27s The Concourse, updated daily.\x22,\x22salesforceExternalKey\x22:\x22Deadspin_Daily\x22,\x22newsletter\x22:false,\x22adsTxtEnabled\x22:false},\x22parentId\x22:11,\x22avatar\x22:{\x22id\x22:\x22yhazs0ohc1npadcnqufd\x22,\x22format\x22:\x22png\x22},\x22logo\x22:{\x22id\x22:\x22yoxftagatlu56n0zkyb1\x22,\x22format\x22:\x22png\x22},\x22locale\x22:\x22en-US\x22,\x22language\x22:\x22en\x22,\x22fbAppId\x22:null,\x22fbPagesId\x22:null,\x22robotsAllowed\x22:true,\x22adsTxtEnabled\x22:false,\x22googleSiteVerification\x22:null,\x22googleAnalyticsID\x22:\x22UA-142218-13\x22,\x22pinterestVerification\x22:null,\x22isGmgBlog\x22:true,\x22isCommerce\x22:false,\x22directRssFeed\x22:false,\x22groupBlog\x22:true,\x22blogGroup\x22:\x22deadspin\x22,\x22aboutPostId\x22:5732092,\x22twitterScreenName\x22:\x22deadspin\x22,\x22facebookScreenName\x22:\x22deadspin\x22,\x22pianoProdAid\x22:null,\x22pianoSandboxAid\x22:null,\x22instagramScreenName\x22:null,\x22youtubeUrl\x22:\x22https:\/\/www.youtube.com\/deadspin\x22,\x22navigationGroup\x22:\x22fmg\x22,\x22recircGroup\x22:\x22fmgNonSatire\x22,\x22noindex\x22:false,\x22hideViewcounts\x22:false,\x22hideAuthorInfo\x22:false,\x22commentsDisabled\x22:false,\x22hideRecommendations\x22:false,\x22hideImageAttributions\x22:false,\x22alternativeFiledToText\x22:null,\x22isOnionModularEnabled\x22:false,\x22numberOfInfiniteScrollArticles\x22:null,\x22replyAuthorName\x22:null},\x22blogOwner\x22:{\x22id\x22:\x225876237249237970974\x22,\x22screenName\x22:\x22megreenwell\x22,\x22displayName\x22:\x22Megan Greenwell\x22,\x22avatar\x22:{\x22id\x22:\x22hzxix9gfzhhx0am5p8ti\x22,\x22format\x22:\x22jpg\x22},\x22isSuperuser\x22:false,\x22defaultBlogId\x22:1636641391},\x22blogSales\x22:{\x22blogId\x22:1545464977,\x22amazonInsetsEnabled\x22:true,\x22amazonAffiliateTag\x22:\x22deadspinamzn-20\x22,\x22adsEnabled\x22:true,\x22adNetworkId\x22:4246,\x22adSiteName\x22:\x22gm.deadspin\x22,\x22tagsExcludedFromPartnerRss\x22:[],\x22tagsForceSynced\x22:[],\x22adSlotsDisabled\x22:[],\x22indexExchangeWebSiteId\x22:\x22274199342492507\x22,\x22indexExchangeAmpSiteId\x22:\x22272203\x22}}');}());</script><div id="trackers" style="display: none;"></div><script src="//x.kinja-static.com/assets/packaged-js/trackers.4ac6c0535139cef2a721.en-US.js" defer></script>
				<script>
						(function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
						Scroll.config = {
							autopage: true,
							detected: document.cookie.indexOf('scroll0=') > -1
						};
				</script>
				<script async src="https://static.scroll.com/js/scroll.js"></script>
			
				<script>
			   	tp = window.tp || [];
			   	// Set Application ID
			   	tp.push(["setAid","ZpCykEM7YO"]);
			   	// Is application in sandbox?
			   	tp.push(["setSandbox", false]);
			   	// Does application use Piano ID?
			   	tp.push(["setUseTinypassAccounts", false]);

			   	(function(src) {
			      var a = document.createElement("script");
			      a.type = "text/javascript";
			      a.async = true;
			      a.src = src;
			      var b = document.getElementsByTagName("script")[0];
			      b.parentNode.insertBefore(a, b)
			   	})("//cdn.tinypass.com/api/tinypass.min.js");
				</script>
			
				<script>
		   		document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
		   		var setNptTechAdblockerCookie = function(adblocker) {
		       	var d = new Date();
		       	d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
		       	document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
		   		}
					var script = document.createElement("script");
					script.setAttribute("async", true);
					script.setAttribute("src", "//www.npttech.com/advertising.js");
					script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
					document.getElementsByTagName("head")[0].appendChild(script);
				</script>
			<noscript><img src="//pubads.g.doubleclick.net/activity;dc_iu=/4246/DFP_Audience_Pixel;dc_seg=22540930;blog=theconcourse;ord=1?" width="1" height="1" border="0" /></noscript><img height="1" width="1" style="border-style:none;" alt="" src="https://insight.adsrvr.org/track/evnt/?adv=5zq9nmk&ct=0:ngtk7da&fmt=3" /><script src="https://cdn.digitru.st/prod/1/digitrust.min.js"></script><script type="text/javascript">
							DigiTrust.initialize({
								member: "RsL44oJhYk",
								site: "4xY1BcTdWj"
							},
							function (digiTrustResult) {
							});
						</script><script type="text/javascript">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</script><script src="//x.kinja-static.com/assets/packaged-js/OnionAM.59230978bcbd280e9125.en-US.js" defer></script><script src="//www.googletagservices.com/tag/js/gpt.js" async></script><div id="kinja-bucket-setter"></div></body></html>